it-swarm-pt.tech

A instalação do Windows 7 travou na configuração está começando

Estou tentando instalar o Windows 7 RTM 64 bits no meu computador, mas estou preso entre "Iniciando o Windows" e a primeira janela de diálogo solicitando o idioma. Tudo o que posso ver é o padrão Plano de fundo do Win7 e o cursor do mouse que posso mover. Não há atividade no disco rígido ou CD-ROM.

A imagem ISO está bem porque consegui instalar o Win7 em uma máquina virtual.

O DVD em que gravei a imagem também está bom, pois funciona quando tento usá-lo para instalar o win7 em uma máquina virtual.

Meu computador
Mobo: ASUS A8N-E (nForce4 Ultra)
BIOS: 1008 22/08/05
CPU: AMD Athlon 64 3200+
RAM: 3 GB (512 + 512 + 1 + 1)
HDD: 250 GB Samsung, 500 GB Seagate (ambos SATA)

Tenho o Windows XP Professional 32-bit instalado no primeiro disco rígido.

Eu li em algum fórum da Microsoft que algumas instalações do Vista 64 têm problemas com mais de 2 GB de RAM. Tentei remover um de 1 GB e depois os dois de 1 GB RAM stick, mas não ajudou.

5
mak

Estranhamente, a solução para o meu problema foi desativar FDD na BIOS .

9
mak

Você já tentou desconectar todo o hardware, USB e similares? Isso também pode causar um conflito.

Algumas pessoas afirmam que pode ser o seu DVD, mas você pode tentar uma instalação de rede ou instalar de uma unidade USB

2
Ivo Flipse

Esquecer de desconectar meu iPod causou o travamento na minha máquina, parece ser um problema com ele verificando os discos na máquina e não sendo capaz de determinar o formato do disco!

0
Stitch's Master

Eu estava tendo o mesmo problema e tentei duas coisas que me superaram - uma foi desabilitar o FDD na BIOS (não tinha uma unidade de disquete conectada de qualquer maneira) e a segunda foi desconectar meu HDD USB externo. Isso me levou até a tela "A configuração está iniciando" em questão de segundos, onde eu estava esperando por mais de 15 minutos antes de desistir. Espero que isso ajude alguém.

0
Tom

Em algumas placas-mãe é possível diminuir os multiplicadores e frequências de RAM, CPU, GPU e placa-mãe. Por exemplo; na minha Gigabyte P55-UD4 fiz o RAM rodar a 800mhz em vez de 1333mhz junto com algum outro "abaixe a velocidade do" x "e funcionou.

0
Lol

Definir a unidade de disquete A como "nenhum" em meu BIOS me ajudou a ultrapassar esse ponto na minha placa-mãe Gigabyte GA-MA785GMT-UD2H.

0
Aaa

No meu caso, precisei desconectar o leitor de cartão inteligente para passar pela instalação travada. Agradeço, no entanto, ao OP por me guiar pelo caminho certo.

0
CanPower

No caso de alguém vir em busca de uma solução aqui, tive sucesso ao ejetar e reinserir o DVD após o travamento. No entanto, tentarei desabilitar o FDD na minha próxima reinstalação.

0
Daniel Auger