it-swarm-pt.tech

Som surround 5.1

Ok, sempre tive problemas com a ativação do 5.1 no Ubuntu. Executando alsamixer:

Eu tenho: Master, Headphones, PCM, frente, frente Mi, Front Mi, Surround, Center. Todos estão em 100%

Cartão: HDA Intel

Chip: Realtek ALC888 (Este é o meu som onboard, é um estúdio da Dell, com som 7.1 integrado)

Executando speaker-test -c6 -twav Eu só recebo os dois alto-falantes frontais (direito/esquerdo) fazendo qualquer ruído. Os outros não fazem barulho algum.

Eu não tenho outra placa de som para usar como todos os meus slots PCI estão esgotados.

Daemon.conf:

; daemonize = no
; fail = yes
; allow-module-loading = yes
; allow-exit = yes
; use-pid-file = yes
; system-instance = no
; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB
; lock-memory = no
; cpu-limit = no

; high-priority = yes
; Nice-level = -11

; realtime-scheduling = yes
; realtime-priority = 5

; exit-idle-time = 20
; scache-idle-time = 20

; dl-search-path = (depends on architecture)

; load-default-script-file = yes
; default-script-file = 

; log-target = auto
; log-level = notice
; log-meta = no
; log-time = no
; log-backtrace = 0

resample-method = speex-float-1
; enable-remixing = yes
; enable-lfe-remixing = no

flat-volumes = no

; rlimit-fsize = -1
; rlimit-data = -1
; rlimit-stack = -1
; rlimit-core = -1
; rlimit-as = -1
; rlimit-rss = -1
; rlimit-nproc = -1
; rlimit-nofile = 256
; rlimit-memlock = -1
; rlimit-locks = -1
; rlimit-sigpending = -1
; rlimit-msgqueue = -1
; rlimit-Nice = 31
; rlimit-rtprio = 9
; rlimit-rttime = 1000000

; default-sample-format = s16le
; default-sample-rate = 44100
; default-sample-channels = 6
; default-channel-map = front-left,front-right

default-fragments = 8
default-fragment-size-msec = 10
7
Will

Você poderia tentar isso no terminal:

Sudo alsamixer

Você deverá ver seções separadas de "volume" (por exemplo, Frontal, Line-In, Center/LFE, etc) que você pode silenciar e ativar o som (pressionando a tecla 'm') ou alterar o volume com as teclas de seta.

Se isso não funcionar, então você ficaria feliz em esclarecer se possui uma placa de som (além do som das suas placas-mãe). : D

1
Alex Stevens

Tente isto:

Selecione sound preferences no menu indicador de som, vá para a aba hardware e selecione a opção surround aplicável no menu do perfil.

Se tudo correr bem, você deve ter um som de trabalho 5.1.

1
Ressu