it-swarm-pt.tech

Como o Território Inimigo de Wolfenstein com dependência da libgtk1.2 pode ser instalado no Ubuntu?

Ei, estou tentando instalar o Wolfenstein E.T, no entanto, essa mensagem de erro é exibida durante a execução, dizendo o Libgtk-1.2 ausente. Nos repositórios, há apenas libgtk2.0 alguma idéia de como solucionar esse problema?

2
Will

Faça o download e compile libgtk-1.2 ou atualize e recompile o jogo (não pense que essa é uma possibilidade real, mas em teoria funciona). Você pode procurar no Google por instruções sobre como compilá-lo.

4
LassePoulsen

O pacote território inimigo que está disponível em http://www.playdeb.net não depende da libgtk1.2.

1
João Pinto