it-swarm-pt.tech

OpenID para WordPress 3.x?

Possível Duplicar:
Como implementar uma autenticação OpenID personalizável e gratuita?

Existe algum plugin para WordPress que ofereça autenticação OpenID para comentários que funcionem no WordPress 3.0?

O plugin OpenID parece estar quebrado em WP 3.0 e não está mais em desenvolvimento ativo (10 meses desde a última atualização).

5
dthorpe
3
James

Vários plugins OpenID apareceram desde que eu postei essa pergunta em agosto passado. Uma coleção de plugins é necessária para obter uma experiência completa do OpenID:

  1. O OpenID Plugin versão 3.3.3 funciona com WP 3.0.4
  2. Requer o plugin simples XRDS
  3. Eu uso o plugin OpenID Selector para simplificar o uso de provedores comuns de OpenID
1
dthorpe